Back to overview
Degraded

Increased Scripted Traffic

Jan 19 at 05:33pm GMT
Affected services
webarchive.nrscotland.gov.uk Main Site
webarchive.nrscotland.gov.uk Web Search
webarchive.nrscotland.gov.uk Web Replay

Resolved
Jan 19 at 08:27pm GMT

The incident has been resolved. Our Team will continue to monitor the service.

Updated
Jan 19 at 06:19pm GMT

We have identified the source of the traffic and have put mitigating steps to limit the impact. Our team will continue to monitor for changes.

Created
Jan 19 at 05:33pm GMT

The NRS Public Frontend Service is experience a significant increase in scripted traffic causing Replay service degradation. Our team is investigating the issue.